Help with a couple of issues if you please.

14 years 9 months ago #571 by edenapple
First off, THANK YOU for this amazing component. Its beautiful.

Couple of questions:

1) Is there anyway to remove the line "Last 10 Forum Posts" from above the list of forum posts that appear when you activate the "Forum" tab? I want to remove the entire line because it is using the background colour I have set for the site and makes the template I am working on look out-of-place.

2) Is there also a way to remove the "Your Subscriptions" section? I just want to have the posts the user has made to be listed.

3) Forum Settings and other tabs you have on your site under "Update my Profile" I have none of these on my own site. How does one activate them?

I would appreciate some help with these issues

Thank you

Post edited by: edenapple, at: 2005/11/26 07:50

Please Log in to join the conversation.

14 years 9 months ago #624 by edenapple
Replied by edenapple on topic Re:Help with a couple of issues if you please.
Anyone?

Please Log in to join the conversation.

14 years 9 months ago #645 by irgendwer
Replied by irgendwer on topic Re:Help with a couple of issues if you please.
To 1) and 2) I think you have to edit the simpleboard plugin found in /comprofiler/plugin/user

To 3) Have a look in the Tab and Plugin Manager. Maybe those tabs you ment are just not published.

South Korea's got Seoul

Please Log in to join the conversation.

14 years 9 months ago #710 by edenapple
Replied by edenapple on topic Re:Help with a couple of issues if you please.
Thanks for the reply, going to have a play around with SB plugin.

For some reason I cannot find any trace of how to activate any other tabs so I cannot locate how to activate the tab for users to be able to change their forum settings.

At the moment its defaulted to Newest Post first when people are viewing Joomlaboard threads and its driving them crazy because I can't change it back.

Also cant create a tab for people to display any info about themselves like on Joomlapolis profiles.

Any further help would be appreciated.

Post edited by: edenapple, at: 2005/11/27 14:21

Please Log in to join the conversation.

14 years 9 months ago #727 by rick
edenapple,

As to the tab issue, first create the tab that you want to use for the personal info. Then create the fields and make sure they are assigned to the tab that you just created. Also if you want them to fill that info in at registration then insure that Show at Registration?: is set to yes.

Please note: the tab will not show in their profile until they add data to those fields. If all fields for a given tab are null the tab will not dislplay. So you may want to send a mass mail out to your users with instructions on how to updated their profiles.

Rick

Rick

Running:
Joomla! 1.0.7 Stable
Community Builder 1.0 rc2
SMF 1.1 RC2

Please Log in to join the conversation.

14 years 9 months ago #738 by edenapple
Replied by edenapple on topic Re:Help with a couple of issues if you please.
Thank you kindly for the help Rick. Worked perfectly.

If I can figure out how to add a Forum Settings tab now that would be great :laugh:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.410 seconds

Facebook Twitter LinkedIn