Certain issues?

16 years 1 month ago #1448 by kikkeraap
Certain issues? was created by kikkeraap
On the frontpage it's stated that there are certain issues? But what are these?

Please Log in to join the conversation.

16 years 1 month ago #1505 by PeterMixt
Replied by PeterMixt on topic Re:Certain issues?
Other than the zoom plugin needs zoom 2.5 beta3 or higher... you might want to read this post .

PeterMixt

PeterMixt

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.150 seconds

Facebook Twitter LinkedIn