Joomla 3.5.1 broken, CB Juicer2 crashed

3 years 3 months ago - 3 years 3 months ago #281390 by suporteavida
hi, I ask for help on an issue ..

something happened and one of my joomla sites is not longer working well, the fact is that there exists in CB configured with more than 100 fields, each 20 conditioned, and more than 4,600 users ...
this site is required every two days export these users in the CSV file, always used the CBjuicer for it.

But ... the last week the CBjuicer not exported the data, I realized that could be due to incompatibility with the latest update to Joomla 3.5.3, then I installed another PlugIM that did not work ...

I found goes wrong, Joomla, CB and CBJuicer, all updated, the diagnostic tools CB gave OK,

yesterday found that in the Joomla configuration panel in the global settings when I do some setting returns
ERROR is not possible to write to the configuration file

permisões already checked and is in 644, moved up to 755 and yet also gave the same mistake, I returned the square 644.

I can only imagine that something corrupted Joomla and so the CBJuicer can not work ....
when I try to export the users by CBjuicer the error page that comes up this attached.



I think that maybe the solution is I create another website from scratch and then supply the users, but ...
that happens with CBjuicer to pull users and it is not working,
installing Akeba Backup could generate a backup of the site, but I believe that if I restore to another site a backup on a bad site defect in together ...

then I believe the best is to do it by hand ...
at another address do a fresh installation of joomla and CB
create more than 100 fields with the same names of the old and then import all 4,600 users ...
but I confess that I am afraid of this long process ...


Any suggestions on how I can fix this?

If I go generate a sql file in the phpmyadmin where are the tables with the users and their fields?

Ivan Campos, São Paulo-SP, Brasil
Attachments:
3 years 3 months ago #281397 by wolverton
Were there any plugins installed just before problem started?
3 years 3 months ago - 3 years 3 months ago #281407 by suporteavida
No, the only recent change was the update for Joomla 3.4 to to 3.5

without though only realized the error after updating the 3.5.0 to 3.5.1

Ivan Campos, São Paulo-SP, Brasil
3 years 3 months ago #281409 by wolverton
OK, do not use the 'SAVE User CSV' from the component menu dropdown , or the link at the top left of CBJUice2 main page.
Instead, go to CBJUice2 main page.
Below the green "GO: Process the CSV" button, select the button for 'Save Users'
Then click green "GO: Process the CSV" button.
Users will be exported.

I'll see if I can recreate the problem and/or track it down.
The following user(s) said Thank You: suporteavida
3 years 3 months ago #281417 by suporteavida
Amazing !
can export here, the people who need the data was almost crazy here.
I'm in doubt, I will be hte this site joomla this compromised?

Ivan Campos, São Paulo-SP, Brasil
3 years 3 months ago #281426 by wolverton
Maybe try turning off SEF temporarily, then see if the CBJuice2 menu items works.
Moderators: beatnantjciconsultwolvertonkrileon
Time to create page: 0.437 seconds
Facebook Twitter Google LinkedIn