Do I have to upgrade to 4.0

6 years 4 months ago #265945 by fewgoodmen
Do I have to upgrade to 4.0 was created by fewgoodmen
I currently have 3.0 CBSubs,
Do I need to upload to the 4.o

Please Log in to join the conversation.

6 years 4 months ago #265958 by nant
Replied by nant on topic Do I have to upgrade to 4.0

fewgoodmen wrote: I currently have 3.0 CBSubs,
Do I need to upload to the 4.o


I recommend upgrading to CB 2.0.9 and then to CBSubs 4.0.

Backup as always first.

There are many CBSubs 3.0 issues that are fixed in CBSubs 4.0, but CBSubs 4.0 does require CB 2.0.9+.

Please Log in to join the conversation.

Moderators: beatnantjazzstudiokrileon
Time to create page: 0.167 seconds

Facebook Twitter LinkedIn