Skip to Content Skip to Menu

[#2456] Error msg - Event date can not be set in the past!

  • cliburn
  • cliburn
  • OFFLINE
  • Posts: 17
  • Thanks: 1
  • Karma: 0
13 years 2 weeks ago #162550 by cliburn
Timezone of user that created the above event is the same as the global event. Even if I revert back to +8 in the global setting, the same error occurs. Funny I was able to create an event once when I created an initial test group. Then always an error after the first successful attempt.
The topic has been locked.
  • krileon
  • krileon
  • ONLINE
  • Posts: 68605
  • Thanks: 9108
  • Karma: 1434
13 years 2 weeks ago #162558 by krileon
Are you saying the users timezone is +8 or is it +0? Need specifics so can attempt to investigate this further. It's also possible the jQuery could be failing as result of a JS conflict resulting in the input not updating with the date, please review your browser error log when changing dates.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The topic has been locked.
  • mcgeo
  • mcgeo
  • OFFLINE
  • Posts: 6
  • Thanks: 0
  • Karma: 0
13 years 2 weeks ago #162611 by mcgeo
I am having the same problem exactly.

PHP Version 5.2.17
Web Server Apache
Joomla 1.6.3 Stable
Browser Firefox/4.0.1
cB 1.4
GroupJive 2.3
ServerTime UTC


Clean installs all, only two test users.
No timezone offset for the user.
The topic has been locked.
  • krileon
  • krileon
  • ONLINE
  • Posts: 68605
  • Thanks: 9108
  • Karma: 1434
13 years 2 weeks ago #162649 by krileon
Please review browser error log to see if any fatal JS errors are present. This sounds as if the date is not being updated appropriately in the hidden input field.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The topic has been locked.
  • cliburn
  • cliburn
  • OFFLINE
  • Posts: 17
  • Thanks: 1
  • Karma: 0
13 years 2 weeks ago #162679 by cliburn
Hi,

I tested both +0 and +8 on the user timezone and had firebug monitoring for any JS errors but there were none while using the same settings in the images I earlier attached. I also double checked if changing the date select drop down also matches the date in the popup button calendar and they both match.
The topic has been locked.
  • cliburn
  • cliburn
  • OFFLINE
  • Posts: 17
  • Thanks: 1
  • Karma: 0
13 years 2 weeks ago #162682 by cliburn
Hi,

I do get an error randomnly:

partscollect[0].style.display="block"

www.site.com/groups/pluginclass?plugin=cbgroupjive&action=groups&func=show&cat=17&grp=23 (line 639)
The topic has been locked.
Moderators: beatnantkrileon
Powered by Kunena Forum

Facebook Twitter LinkedIn