[#7489] CBsubs credit card icons

2 months 6 days ago - 2 months 6 days ago #311177 by txstate05
For some odd reason my site won't show the AMEX icon. AMEX is shown on the backend but not the frontend. Can someone help me out? Images attached. Thanks!
Attachments:
2 months 6 days ago #311186 by krileon
What payment gateway are you using?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
2 months 6 days ago #311195 by txstate05
The gateway I am using is PayPal Payments Pro
2 months 6 days ago #311198 by krileon
Ok, looks like it's due to the image URL being wrong. It's trying to load cc_big_amex.gif when it should be loading cc_big_amexco.gif. Quick fix is to make a copy as follows.

Original: /components/com_comprofiler/plugin/user/plug_cbpaidsubscriptions/icons/cards/cc_big_amexco.gif
Copy: /components/com_comprofiler/plugin/user/plug_cbpaidsubscriptions/icons/cards/cc_big_amex.gif

Have added a bug ticket to fix.

forge.joomlapolis.com/issues/7489


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
The following user(s) said Thank You: txstate05
2 months 5 days ago #311209 by txstate05
With your help i was able to fix it. Just to confirm, when the bug fix comes out I won't have to make any changes to my site, correct?
2 months 5 days ago #311221 by krileon

Just to confirm, when the bug fix comes out I won't have to make any changes to my site, correct?

Correct.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.519 seconds
Facebook Twitter Google LinkedIn