[SOLVED] Groupjive display error with k2

1 week 22 hours ago #312769 by activha
Yes we do have blogs marked as global as that’s a way to inform some users.

And yes it’s in activity but that should not break the gj display
1 week 22 hours ago #312772 by krileon
Do those blog activity posts break any other views? For example viewing your profile or Recent Activity?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 week 21 hours ago - 1 week 6 hours ago #312778 by activha
No it displays fine everywhere else.

Setting the blog post to global breaks the display in GJ.
Setting all other kind of activities to global display ok in GJ

It is related to the display of blog posts in CB Activity display in GJ even after upgraded to latest version: 3.4.0+build.2019.06.11.15.17.45.712b8c696
1 week 2 hours ago #312790 by krileon
Does it also do this if using the Internal or Joomla model in CB Blogs? If not then this helps to isolate it to the K2 usage. If it does continue to error then it's likely the blog activity parsing in CB Activity it self.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
1 week 4 minutes ago #312800 by activha
We only have K2 mode on the live site. Will have to retest on the dev site and let you know.

I think the error seems to point to K2
6 days 5 hours ago #312810 by activha
I found the culprit : K2 system plugin

I had to change this plugin order to move it above CB plugins and that solved the issue ! :-)
The following user(s) said Thank You: krileon
Moderators: beatnantkrileon
Time to create page: 0.397 seconds
Facebook Twitter Google LinkedIn