compatibility?

13 years 10 months ago #76787 by helyos
compatibility? was created by helyos
I'm using Joomla 1.5.7 and i would like to know if 1.0RC2+mod_cbgallery works on this enviroment?

If no ...there are any other possibilities for a gallery?

thank you so much

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.140 seconds

Facebook Twitter LinkedIn