Joomfish translations not appearing

11 years 4 months ago #89180 by richardint
Replied by richardint on topic Re:Joomfish translations not appearing
I've tried this - my field name is cb_townorcity, so I have defined

DEFINE('cb_townorcity','Ville');

in /www/components/com_comprofiler/plugin/language/french/french.php

but I still have the English label. Any ideas?

Please Log in to join the conversation.

11 years 2 weeks ago #102511 by davidcollins
Replied by davidcollins on topic Re:Joomfish translations not appearing
Hi,
We have the same problem as everyone else. One of the users in this forum has stated that the detailed documentation doesn't describe the answer, so I am reluctanted to spend the money for what is most likely a very simple fix.

Additionally, wouldn't it be better instead of having your own translation factory to just let CB translate through Joomfish like many other plugins which if they don't are usually an easy fix as well.

Or just posting the 1 page of your detailed documentation onto the forum considering how many people are having so much grief with this? I think it's fair to say that Joomfish is the translation standard for Joomla and that learning custom translation factories is a duplication of effort?

Maybe I don't know enough about your platform? Can you please help us and the person that last posted on this forum that hasn't been responded to.

Thanks, David.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.385 seconds

Facebook Twitter LinkedIn