Help with captcha

13 years 6 months ago #59619 by wilk
Help with captcha was created by wilk
I am new to CB, btu have the subcription packahge, and just finished installing captcha 2. I like alot of people it seems just don't get the image, in plugin manager, or the registration page. I just get a block with an x in it. I do however meet all the prerequisites the best I can tell as far as GD2, and freetype goes.

Mods, I may have entered this post in a few places, and or the wrong places. Sorry, but this forum layed out a litle confusingly

Please Log in to join the conversation.

13 years 6 months ago #59620 by nant
Replied by nant on topic Re:Help with captcha
wilk wrote:

I am new to CB, btu have the subcription packahge, and just finished installing captcha 2. I like alot of people it seems just don't get the image, in plugin manager, or the registration page. I just get a block with an x in it. I do however meet all the prerequisites the best I can tell as far as GD2, and freetype goes.

Mods, I may have entered this post in a few places, and or the wrong places. Sorry, but this forum layed out a litle confusingly


Regarding entering this post in a few places - yes this is not allowed. I have deleted the other post.

Back to the issue.

Since you have not posted any details about your environment, there is not much I can do but guess... perhaps on your next post you will give people more information so they can help you better...

You say you meet the prerequisites (as best as you can tell). Captcha 2.0 in its plugin parameters checks for the prerequisites and also attempts to display a backend captcha image for verification.

Do you get all green text in this backend area?

If you do, then one other possibility is that you are using Joomla 1.5 in legacy mode with sessions set to database instead of none.

Need more information to provide further help.

Please Log in to join the conversation.

12 years 3 months ago #104918 by mmbocek
Replied by mmbocek on topic Re:Help with captcha
Seems like a lot of CB newbies are totally flummoxed by Captcha, judging by the posts on the subject (unhelpful so far). Starting with the READ ME file promised in the download package that is not, in fact, included. The 181-pages of CB documentation also shed no light (though it's welcome). Seems like some serious basic documentation is needed — perhaps I just haven't found it yet.

I have installed Captcha 1.0 (then re-installed) with CB 1.2.1 on Joomla 1.5 in legacy mode. I'm working on a PowerPC Mac running 10.4.11. PHP 1.5 is active on my server.

With C. enabled, I get no picture at all, not even the box with the red "x" in it described by others. I do get the entry field for the security code. While enabled, even with Captcha Placement Parameters set to "no", attempting to register renders a security code error. Thus preventing all registration unless the plug-in is disabled.

Please Log in to join the conversation.

12 years 3 months ago #104927 by Rapunzl
Replied by Rapunzl on topic Re:Help with captcha
Please read the minimum requirements for CB 1.2.1... your PHP version is very outdated.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.251 seconds

Facebook Twitter LinkedIn