Simpleboard Plugin for Fireboard no working

12 years 10 months ago #42650 by ffaabbss
The Simpleboard PLugin seems to have gone... I activate it and there is a tab for the plugin but the tab only appears in "profile-Edit"-view BUT does not show up in Profile???... Shouldn't it show posts and stuff in Profile view as well?
any idea?
I am using FB latest SVN version...

Post edited by: ffaabbss, at: 2007/08/12 21:36

Please Log in to join the conversation.

12 years 10 months ago #43179 by beat
You're mixing up the Forum tab and Forum settings tab ;)

They are 2 different tabs ;)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

12 years 10 months ago #43227 by ffaabbss
Replied by ffaabbss on topic Re:Simpleboard Plugin for Fireboard no working
but there is no forum tab provided in core right? just the settings tab....
too bad... as JB/FB and CB have always been so closely integrated...

Please Log in to join the conversation.

12 years 10 months ago #43284 by john1000
Replied by john1000 on topic Re:Simpleboard Plugin for Fireboard no working
new plugins are available at fireboard site...
i have it all working....no prob.

My soon to be released website.
www.joomla-reviews.com

Please Log in to join the conversation.

12 years 10 months ago #43286 by ffaabbss
Replied by ffaabbss on topic Re:Simpleboard Plugin for Fireboard no working
I got that one as well now. I was just surprised that there was a settings tab included but no frontend tab for CB...
no problem but might startle beginners. I thought the CB native tab for Simpleboard was a combined tab with settings and frontend display.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.451 seconds

Facebook Twitter LinkedIn