[FIX AVAILABLE] broken registration email [NAME]..

12 years 2 months ago #43716 by fuqaha122
Hi all,

Im from Azrul Team. Thank you for notifying us on the [NAME], [DETAIL] issue. We have fixed the bug almost a week ago. For those of you who still have the issue, please update JomComment to the latest 1.8.10 Build 136 by logging to support.azrul.com .

Should you still have issues, give us a shout at support@azrul.com.

Thanks,

=)

Fuqaha,
Azrul Team.

EDIT: precised subject

Post edited by: beat, at: 2007/08/22 23:55
12 years 2 months ago #43782 by beat
Thanks a lot, Arzul Team :)

I made it sticky and edited subject.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
12 years 2 months ago #45281 by eminer
Hi,

Glad to have found this forum post! This was driving me crazy for many hours this morning. I even upgraded everything to 1.0.13 with all the new CB stuff and still had the problem. Now I have to get moving and fix all the sites I am using JomComment on.

User registration was sending out this...

Greetings [NAME],

Thank you for applying for registration with us. We have received your request and we will process it as soon as you confirm your email address by clicking on the following

hyperlink:
[CONFIRM]

Once your email address is confirmed our moderators will be notified to continue the activation process.

You will be notified by email of the progress of the process.

[DETAILS]

Kind Regards,
Website Administration

NOTE: This email was automatically generated

Thanks again
Moderators: beatnantkrileon
Time to create page: 0.414 seconds
Facebook Twitter Google LinkedIn