[SOLUTION] Error 404 Login CB 1.1 Joomla 1.5 RC2

12 years 4 months ago #57233 by scizmeli
Replied by scizmeli on topic Re:Error 404 Login CB 1.1 Joomla 1.5 (legacy)
Hey Baka,

Although it's your first post, you helped solving a real commen problem! Thanks.

peace
Servet

Please Log in to join the conversation.

12 years 4 months ago #57771 by versace
Hello , I think finaly someone found the result but could U pls Tell me in which file should I change this line ??


Thank you so much

Please Log in to join the conversation.

12 years 4 months ago #57986 by moonstar2005
Replied by moonstar2005 on topic Re:[SOLUTION] Error 404 Login CB 1.1 Joomla 1.5 RC2
hmm weird, after I turn on SEf, I am getting 404 login error again. Anyone has a fix for that?

Post edited by: moonstar2005, at: 2008/03/01 19:33

Please Log in to join the conversation.

12 years 4 months ago #57992 by moonstar2005
Replied by moonstar2005 on topic Re:[SOLUTION] Error 404 Login CB 1.1 Joomla 1.5 RC
quick fix is to put "index.php" for Login Redirection URL for cb login module

Please Log in to join the conversation.

12 years 4 months ago #58058 by tomlombardo
Replied by tomlombardo on topic Re:[SOLUTION] Error 404 Login CB 1.1 Joomla 1.5 RC
Has anyone come up with a final solution to this problem? I have tried the code replacements suggested but nothing works. Whenever someone logs in, they go to a blank or an error page. If they hit the back button, they're logged in. Does anyone have a solution? Thanks for your help!!!

Please Log in to join the conversation.

12 years 4 months ago #58109 by moonstar2005
Replied by moonstar2005 on topic Re:[SOLUTION] Error 404 Login CB 1.1 Joomla 1.5 RC
the code should have worked unless you are using sh404sef component. if you are using that, there is a patch for it on joomlacode.org tracker #10012

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.447 seconds

Facebook Twitter LinkedIn