[Joomla 1.5RC3-FIX] Profile update cb.core foreach

11 years 9 months ago #56757 by captkirk
I took out the & a m p ; (take out the spaces since it keeps getting translated!) and replaced it with just & on line 432 of mod_cblogin.php.

Using Firefox on a Mac.

Post edited by: captkirk, at: 2008/02/14 21:41
11 years 9 months ago #57416 by ripplegraphics

Look URL link to joomla core forum and instruction on page 3 of this thread for fix.

I would really like to fix this problem, but I just don't understand your post...

I tried the code swap suggested below but then received a page saying that I did not have access to that area.

Post edited by: ripplegraphics, at: 2008/02/24 03:51
11 years 9 months ago #57472 by hamsel
cever wrote:

Hi,

I'm using CB 1.1 and J1.5 stable

...but now i get a 404 error when a user logs in using CB login [going to >> ...website.com/index.php?option=com_content&view=frontpage&Itemid=1]

Any idea what I'm doing wrong?

Thanks!


Same setup here.

A similar error: When I used index.php or /index.php as the log-out referral, all my left-side modules were gone, when users logged out. After trying to enter www.mysite.xyz/index.php instead, I found out that the log-out module adds all of that itself.

The solution that worked for me was to enter a single slash (/) into the field, and it all worked as a charm.

Perhaps you are facing a similar problem?

/Per Hertz
11 years 9 months ago #58081 by lord_lethris
I have applyed the fix, and I now get this when I try to edit my profile ->

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 243

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 244

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 243

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 244

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 243

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 244

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 243

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 244

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 243

Notice: Undefined variable: userParam in [MY WEB SITE]/user/htdocs/components/com_comprofiler/plugin/user/plug_cbcore/cb.core.php on line 244

11 years 9 months ago #58322 by albisatya
Have tried Nate's fix, but to no avail. Using PHP5, perhaps that's it. Otherwise J1.5 Stable and CB 1.1.

This is a considerable obstacle. Major props to the one who really solves it definitively.

Thanks,
A
Moderators: beatnantkrileon
Time to create page: 0.422 seconds
Facebook Twitter Google LinkedIn