Strange Problem: User missing from back-end

13 years 5 months ago #61555 by NateM
I've got kind of a weird problem. I noticed a user which shows up on our online list a little different from other users, (it's highlighted, like an admin but without the character indicating rank).

www.tianjinexpats.com/component/option,com_comprofiler/task,userProfile/user,2397/lang,english/

It took a look at the profile, and then had a look a their backend. I couldn't find them in the backend user list, however. Searching for them didn't bring anything up, and looking in the list for user 2397 indicates a missing gap between 2396 and 2398. Thus, I have no way to modify this user's account from the backend. I looked in phpmyadmin, and everything seemed to be ok there. All the entries were in, and everything looked as it should, but for some reason, it isn't appearing in the CB backend. Any idea what's going on?

CB 1.1
Joomla 1.013

Please Log in to join the conversation.

13 years 5 months ago #61556 by NateM
I should add that I've run the diagnostics and user synchronization, and everything came up fine.

Please Log in to join the conversation.

12 years 4 months ago #99910 by krossi
I have this same problem. Did anyone find a solution?

Please Log in to join the conversation.

12 years 4 months ago #99921 by beat
krossi wrote:

I have this same problem. Did anyone find a solution?


Yes, I did: in CB 1.2 there is a database check tool in backend which is more complete than in CB 1.1.... ;)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.192 seconds

Facebook Twitter LinkedIn