moderator's not getting registration e-mails

11 years 6 months ago #81921 by oneduality
I'm running CB 1.1 right now because we need to have a stable release, we don't run release candidates on production sites.

I have CB configured so that the moderator group is "Administrator" and I have 4 people in that group.

I have Yes set in "Moderator Approve Users" and "Send Moderators Email"..

And I have registration set to require admin approval ..

Any idea why none of them get the e-mails?

Please Log in to join the conversation.

11 years 6 months ago #81925 by nant
oneduality wrote:

I'm running CB 1.1 right now because we need to have a stable release, we don't run release candidates on production sites.

I have CB configured so that the moderator group is "Administrator" and I have 4 people in that group.

I have Yes set in "Moderator Approve Users" and "Send Moderators Email"..

And I have registration set to require admin approval ..

Any idea why none of them get the e-mails?


what cms?

Please Log in to join the conversation.

11 years 6 months ago #81928 by oneduality
Replied by oneduality on topic Re:moderator's not getting registration e-mails
Joomla 1.5.7

nant wrote:

oneduality wrote:

I'm running CB 1.1 right now because we need to have a stable release, we don't run release candidates on production sites.

I have CB configured so that the moderator group is "Administrator" and I have 4 people in that group.

I have Yes set in "Moderator Approve Users" and "Send Moderators Email"..

And I have registration set to require admin approval ..

Any idea why none of them get the e-mails?


what cms?

Please Log in to join the conversation.

11 years 6 months ago #83443 by 04gotgoat?
Replied by 04gotgoat? on topic Re:moderator's not getting registration e-mails
I am having the same issue with Joomla 1.58

Please Log in to join the conversation.

11 years 6 months ago #83656 by kedmiston
Replied by kedmiston on topic Re:moderator's not getting registration e-mails
UPDATE:I found the solution in this post ( www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/catid,60/id,81515/ )...from Nick A., "each such account has to have its receive moderator email parameter set to yes." Duh...so easy. Hope this helps. =)

ORIGINAL: I too have the same problem. I'm running Joomla 1.5.7 along with CB 1.2 RC4. The SUPER-ADMINISTRATOR gets the emails, but not the ADMINISTRATORS. Can y'all help with this?

Post edited by: kedmiston, at: 2008/12/30 06:15

Please Log in to join the conversation.

11 years 5 months ago #85119 by jerryleelewis
Replied by jerryleelewis on topic Re:moderator's not getting registration e-mails
in my case nobody gets the Mail :S

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.476 seconds

Facebook Twitter LinkedIn