Cannot modify any contact information

12 years 6 months ago #92041 by ivieweb
Cannot modify any contact information was created by ivieweb
Hello,

I have installed Community Builder 1.1 in a Joomla 1.5.9. The problem is that when I try to modify any information of a user it doesn't appear the tipical message of "Your settings have been saved". Instead of that I am redirected to the frontpage.

I have investigated the content of the html page and in the form tag I have the following:

<form onsubmit="return submitbutton(this)" name="adminForm" id="adminForm" method="post" action=" lecturas.ivie.es/index.php?option=com_content&view=frontpage&Itemid=1 ">

As you can see the action is incorrect, but I cannot find why. Following the php behaviour I saw that this value in the action is written in the function userEdit on the file comprofiler.html.php when it calls to the function sefRelToAbs of the legacy plugin. This is the code:

<form action="<?php echo sefRelToAbs("index.php?option=$option".getCBprofileItemid(true)); ?>" method="post" id="adminForm" name="adminForm" onsubmit="return submitbutton(this)">

The value of $option is com_comprofiler. Why changes the value to " lecturas.ivie.es/index.php?option=com_content&view=frontpage& ;"?

I don't undertand this behaviour.

Thanks.

Please Log in to join the conversation.

12 years 6 months ago #92563 by ivieweb
Replied by ivieweb on topic Re:Cannot modify any contact information
Nobody can help me with my problem? Is this the right place to ask this question?

Thanks.

Please Log in to join the conversation.

12 years 6 months ago #92565 by nant
Replied by nant on topic Re:Cannot modify any contact information
ivieweb wrote:

Nobody can help me with my problem? Is this the right place to ask this question?

Thanks.


CB 1.1 does not work well with Joomla 1.5 series.

You are advised to upgrade to CB 1.2.

Please Log in to join the conversation.

12 years 6 months ago #92567 by ivieweb
Replied by ivieweb on topic Re:Cannot modify any contact information
I have updated CB to the 1.2 version and works fine again.

Thanks.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.166 seconds

Facebook Twitter LinkedIn