Blank subject in user regisrtation email

12 years 5 months ago #93682 by Sarita
Hi,

I am using CB 1.1 in joomla 1.5.8 with AEC Version 0.12.6RC2.

When user on my site registers and complete the registration process, a new user account mail is recieved by user with the details of his account. Everything else is fine in email only the Subject is coming blank with only "-".
This needs to be "New User Details".

All the settings in CB and AEC are done correctly.

Please provide fix to this issue.

Thanks in advance.

Please Log in to join the conversation.

12 years 5 months ago #93689 by nant
Sarita wrote:

Hi,

I am using CB 1.1 in joomla 1.5.8 with AEC Version 0.12.6RC2.

When user on my site registers and complete the registration process, a new user account mail is recieved by user with the details of his account. Everything else is fine in email only the Subject is coming blank with only "-".
This needs to be "New User Details".

All the settings in CB and AEC are done correctly.

Please provide fix to this issue.

Thanks in advance.


Upgrade to CB 1.2 stable since you are using Joomla 1.5.

Please Log in to join the conversation.

12 years 5 months ago #93915 by Sarita
Replied by Sarita on topic Re:Blank subject in user regisrtation email
Hi,

Thanks for your response. Well due to some other issues and functionality I can't upgrade to CB1.2 because other than this problem everything else is fine and at this point when our site is about to launch I can't take risk of upgrading as there is time constraint.

Well I want to fix this issue. Can you provide me the solution to it. I found a variable in file "compofiler.class.php" which I think is used to handle the email subject, but I can't cracked out the cause why the value to the variable "$sub" is not getting passed.

Please provide me any fix or solution to it. I'll be very thankful to you.

Thanks
Sarita

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.200 seconds

Facebook Twitter LinkedIn