Spanish Translation

12 years 3 months ago #42500 by Piojo
Hi Team...

The Spanish translation is now available.

La Traducción al Español ya se encuentra disponible.

Piojo (Chile)

Attachment spanish.zip not found

Attachments:
12 years 3 months ago #42545 by RON33
Que tal.. estoy instalado community builder pero se me presento un problema al instalar el pluing de lenguaje en español que traduciste ...
Instale el pluing y aperecieron muchos errores en la parte del frontend donde se encuentra el formulario como en el backend en la parte del menu de configuracion...no se como solventar el problema....

te agradecere si me puedes ayudar..
12 years 3 months ago #42558 by beat
Cool, thanks.

RON33: Sorry don't understand spanish, only enough to see you got problems... someone can tranlate back please :D ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
12 years 3 months ago #42576 by Piojo
enviame la url de tu sitio para ver tu problema...
en una de esas tu servidor tiene algún charset que no reconoce los tildes ni ñ del español.

Send me your website url to see the problem...
may be your server charset don´t recognize the spanish especial carachters.

This translation is frontend only, by the moment. :laugh:
12 years 3 months ago #42648 by RON33
Gracias por responder, instale CB primero en mi computadora con el servidor local, lo voy a probar en mi pagina ya que no había leído que la traducción era solo en el Frontend, aunque tengo problemas debe ser lo que dijiste con la configuración en el servidor de mi computador de la Ñ y el tilde en español ya me a pasado otras veces ...muchas gracias por tu ayuda y por tu excelente trabajo.

Thanks to respond, install CB first in my computer with the local host, I am going it to prove in my page since it had not read that the translation was single in the Frontend, although I have problems must be what you already said with the configuration in the localhost of my computer of Ñ and the tilde in Spanish me to spent other times… thank you very much through your aid and your excellent work
12 years 3 months ago #42649 by RON33
Gracias por responder, instale CB primero en mi computadora con el servidor local, lo voy a probar en mi pagina ya que no había leído que la traducción era solo en el Frontend, aunque tengo problemas debe ser lo que dijiste con la configuración en el servidor de mi computador de la Ñ y el tilde en español ya me a pasado otras veces ...muchas gracias por tu ayuda y por tu excelente trabajo.

Thanks to respond, install CB first in my computer with the local host, I am going it to prove in my page since it had not read that the translation was single in the Frontend, although I have problems must be what you already said with the configuration in the localhost of my computer of Ñ and the tilde in Spanish me to spent other times… thank you very much through your aid and your excellent work
Moderators: beatnantkrileon
Time to create page: 0.610 seconds
Facebook Twitter Google LinkedIn