Stupid question?

13 years 6 months ago #64118 by Robbie43
Stupid question? was created by Robbie43
First thanks for the new version....

Is it possible to make a special 'list' in The Communty Tools Directory with all extensions that work fine with the new version?? I guess a lot off users will like this information and will convince them to use the latest version.

Thanks,

Robbie.....Very!! junior user :)

Please Log in to join the conversation.

13 years 6 months ago #64143 by nant
Replied by nant on topic Re:Stupid question?
Robbie43 wrote:

First thanks for the new version....

Is it possible to make a special 'list' in The Communty Tools Directory with all extensions that work fine with the new version?? I guess a lot off users will like this information and will convince them to use the latest version.

Thanks,

Robbie.....Very!! junior user :)


The CB API is backwards compatible. This means that plugins written for CB 1.1 will work with CB 1.2.
However, as stated before, this does not mean that the previous plugin is now by magic compatible with Joomla 1.5.X. So, the majority of the existing plugins still need Joomla legacy enabled to operate in a Joomla 1.5.X environment.

Can't make it any clearer than this B)

Please Log in to join the conversation.

13 years 6 months ago #64277 by Robbie43
Replied by Robbie43 on topic Re:Stupid question?
Thank you for the swift reply,

Keep up the good work,

Robbie.

Please Log in to join the conversation.

13 years 5 months ago #64425 by spikec
Replied by spikec on topic Re:Stupid question?
Nick, I must have missed something here...

If CB 1.2 treats all 1.1 plugins are backward compatible, should not your Gallery, Beat's Guestbook, etc. work with Joomla 1.0.15? Are the new developer plugins only for Joomla 1.5?

Please Log in to join the conversation.

13 years 5 months ago #64429 by KurtSteiner
Replied by KurtSteiner on topic Re:Stupid question?
spikec wrote:

Nick, I must have missed something here...

If CB 1.2 treats all 1.1 plugins are backward compatible, should not your Gallery, Beat's Guestbook, etc. work with Joomla 1.0.15? Are the new developer plugins only for Joomla 1.5?



imo, they will run on 1.5 + J1.0 - but not native on J1.5.

CB1.2 run native on J1.5 but some plugs might need the j1.0 compatible mode...

sunny regards from Germany

BERND (Kurt Steiner)

Please Log in to join the conversation.

13 years 5 months ago #64441 by nant
Replied by nant on topic Re:Stupid question?
spikec wrote:

Nick, I must have missed something here...

If CB 1.2 treats all 1.1 plugins are backward compatible, should not your Gallery, Beat's Guestbook, etc. work with Joomla 1.0.15? Are the new developer plugins only for Joomla 1.5?


They will run on CB 1.2 RC the same way they run on CB 1.1.

CB 1.1 has issues with Joomla 1.5.X (even with legacy) and CB profilegallery has similar issues.

A new series of CB Team plugins will be released for CB 1.2 RC. These will take advantage of latest API and thus be also Joomla 1.5.X native.

Post edited by: nant, at: 2008/06/03 18:04

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.211 seconds

Facebook Twitter LinkedIn