Installation problems

13 years 5 months ago #64132 by sandijs
Installation problems was created by sandijs
There is potential endless loop during CB installation process. (CentOS, PHP5, SELinux, CB1.2, Joomla 1.5.3 with our without Legacy plugin)

Even if I am increasing PHP execution timeouts, end is quite similar to this:

[Sat May 31 20:29:16 2008] [error] [client 81.198.193.20] PHP Fatal error: Maximum execution time of 240 seconds exceeded in /var/www/html/website/administrator/components/com_comprofiler/library/cb/cb.database.php on line 1062

Each time line number varies - but this is the place where mysqli fuctions resides.

This is not Joomla engine problem - the code is CB code.

I will try to find out why for me installation is NOT working. My guess - mysqli code problems in CB Database Class?

If someone already have the answer - please share the wisdom!
The topic has been locked.
13 years 5 months ago #64142 by nant
Replied by nant on topic Re:Installation problems
If this is regarding CB 1.2 RC, then please post in the appropriate forum.
The topic has been locked.
13 years 5 months ago #64248 by beat
Replied by beat on topic Re:Installation problems
Moving thread.

Yes, confirmed bug in mysql database layer :blush:

workaround: use mysql...

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
The topic has been locked.
Moderators: beatnantkrileon
Time to create page: 0.193 seconds

Facebook Twitter LinkedIn