CB Deleted all Registered Users, Help!

13 years 1 month ago #73700 by tgilbreath
CB Deleted all Registered Users, Help! was created by tgilbreath
Hey guys-

Installed CB, all was good, but in the "tools" section, I (swear) accidentally hit "Delete all registered users"....now, I can't login to Joomla's administrator...the username/pass that I've always used doesn't work now, it says "You do not have access to the administrator of this site".

I researched, and found 1 instance of help for this, but it didn't work.......my super administrator user (myself) is still in the jos_users table in the database....I even changed the password to another one, and tried that....same message.

The wierd this is.......if I go to my homepage of my joomla site and login, it says "welcome administrator"....but won't let me in on the yoursitehere/administrator/ main login.

Any ideas?? Id' hate to have to start all over with installing everything and then porting all this date and components in there....

Thanks in advance for any help you could give me.

T

Please Log in to join the conversation.

13 years 1 month ago #73723 by Rapunzl
Replied by Rapunzl on topic Re:CB Deleted all Registered Users, Help!
There is no "Delete all Users" that I'm aware of. Are you using some addon?

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

13 years 1 month ago #74047 by tgilbreath
Replied by tgilbreath on topic Re:CB Deleted all Registered Users, Help!
Yes, sorry.....it was CB Juice that had that....but, on a side note, I just did a fresh install of Joomla, and installed Juice and CB again..and imported the CSV.....didn't hit "delete users" or anything like that...and AGAIN, I"m locked out of Joomla admin....any ideas anyone? This is killin' me... :P

Please Log in to join the conversation.

13 years 1 month ago #74061 by Rapunzl
Replied by Rapunzl on topic Re:CB Deleted all Registered Users, Help!
Are you sure you aren't trying to log into your bank and they locked you out after three tries? :lol:

Seriously, what exactly is it saying when you try to log in to administrator?

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

13 years 1 month ago #74124 by tgilbreath
Replied by tgilbreath on topic Re:CB Deleted all Registered Users, Help!
Ok sorry, thanks for the help, I finally figured it out...when I did the import, for some reason CB Juice changed my administrator group ID to 18 instead of 25....making me a peasant *LOL* Changed it back to 25 and I was able to login.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.138 seconds

Facebook Twitter LinkedIn