mail does not work through CB

13 years 1 week ago #80446 by jleger98
mail does not work through CB was created by jleger98
I've been through all the posts on the forum here, and have not been able to find a solution as yet, so I'm hoping someone can assist.

I recently installed 1.2RC3 with Joomla 1.5.0.

My email registration from CB is not working. Everything else appears to be working fine, using Captcha etc.

No email is being sent to new users (with a variety of email domains not some of which are not hotmail, gmail or yahoo.) I've tried settings of using sendmail, phpmailer and smtp with and without authentication.

Additionally, no email gets sent for password reminder or username reminder, however I get no error for any of these scenarios.

I can do massmail from Joomla with no problems, the email shows up right away. I've also done a manual test with sendmail (quick little php script) and it worked fine as well.

My hope is that I have just messed up some setting somewhere, but for the life of me I can't figure out where that would be.

One other thought....when I use the ajax mail checker, none of the email addresses ever get validated. Maybe that has something to do with it, but I really have no clue.

So I have two questions:
1. Is there somewhere where an error like this would be logged?
2. Does anyone have any thoughts or suggestions as to how to make this work???

Your help is greatly appreciated.

Post edited by: jleger98, at: 2008/11/24 04:07

Please Log in to join the conversation.

12 years 11 months ago #81512 by diaan
Replied by diaan on topic Re:mail does not work through CB
I am stuck with the same problem. I'm using CB RC3 with Joomla 1.0.15.

I can also send mail using all other components on Joomla, and I also tested with my own mail script which works.

A reply on this would be much appreciated.

Post edited by: diaan, at: 2008/12/08 10:50

Please Log in to join the conversation.

12 years 11 months ago #81513 by beat
Replied by beat on topic Re:mail does not work through CB
Try upgrading to CB 1.2 RC 4 and please feedback if it fixes it, we improved a few things in that area.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

12 years 11 months ago #81523 by diaan
Replied by diaan on topic Re:mail does not work through CB
Thanks for the heads up on RC4.

I just upgraded to RC4 and my problem has been solved.

Thanks guys.

Please Log in to join the conversation.

12 years 11 months ago #81709 by jleger98
Replied by jleger98 on topic Re:mail does not work through CB
WOOOHOOOOOO!!!

It worked :)

Thanks!!

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.160 seconds

Facebook Twitter LinkedIn