Problem with user list

13 years 1 month ago #81593 by cci4me
Problem with user list was created by cci4me
I installed RC4 and my user list form the " CB List Manager " was could not be seen. So i re-installed RC3 and it worked fine. Is this a bug? or is there a trick to seeing your list of users?

Please Log in to join the conversation.

13 years 1 month ago #81646 by beat
Replied by beat on topic Re:Problem with user list
Sorry, to little info to understand the problem, maybe an image worth 1000 words ?

make a clone of your site to test things, you will never regret the small time spent to do that ;)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

13 years 1 month ago #81711 by cci4me
Replied by cci4me on topic Re:Problem with user list
Well to show you with a screen shot i would have to install rc4 again. My site is on-line and do don't want to lose data. What problem is: That when rc4 is installed when you try to view the list from the front end as a online user in the front end. The user list is there but the placement if all off and not readable - the people and info is all the way to the right so you see only part of what you are suppose to see. it if you click on it that will bring up the profile of the person right - but the the user list page is not displayed right at all. I think its a CSS problem but out of my area to fix. It was faster to re-install RC3 to fix it. I will try testing it on another demo site.And try to see if it acts the same there too and let you know or send screen shots.
Karl

Post edited by: cci4me, at: 2008/12/09 04:06

Post edited by: cci4me, at: 2008/12/09 04:07

Please Log in to join the conversation.

13 years 1 month ago #81764 by Oishiku
Replied by Oishiku on topic Re:Problem with user list
cci4me wrote:

Well to show you with a screen shot i would have to install rc4 again. My site is on-line and do don't want to lose data. What problem is: That when rc4 is installed when you try to view the list from the front end as a online user in the front end. The user list is there but the placement if all off and not readable - the people and info is all the way to the right so you see only part of what you are suppose to see. it if you click on it that will bring up the profile of the person right - but the the user list page is not displayed right at all. I think its a CSS problem but out of my area to fix. It was faster to re-install RC3 to fix it. I will try testing it on another demo site.And try to see if it acts the same there too and let you know or send screen shots.
Karl

Post edited by: cci4me, at: 2008/12/09 04:06

Post edited by: cci4me, at: 2008/12/09 04:07


You can find a quick fix for this here..
http://www.joomlapolis.com/component/option,com_joomlaboard/Itemid,38/func,view/id,81499/catid,71/

And it works! Good luck.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.200 seconds

Facebook Twitter LinkedIn