Register Date wrong

13 years 1 month ago #81981 by aint
Register Date wrong was created by aint
Hey Guys,
thanks for your great work.
The RC4 works for me great, but I just got one problem.
Every user who was registered bevor updating to RC4 (from RC3) is registered @ 01:00:00.
Everyone who registered after installing RC4 has the correct register date.
Any way to fix it or to let the register time disappear? (doesnt work for me as well)
Anyway I just want the the date and not the time.
I hope you can help me fix this and sorry for my bad english :D

Best Regards
aint

Post edited by: aint, at: 2008/12/10 23:47

Please Log in to join the conversation.

13 years 1 month ago #82003 by nant
Replied by nant on topic Re:Register Date wrong
aint wrote:

Hey Guys,
thanks for your great work.
The RC4 works for me great, but I just got one problem.
Every user who was registered bevor updating to RC4 (from RC3) is registered @ 01:00:00.
Everyone who registered after installing RC4 has the correct register date.
Any way to fix it or to let the register time disappear? (doesnt work for me as well)
Anyway I just want the the date and not the time.
I hope you can help me fix this and sorry for my bad english :D

Best Regards
aint

Post edited by: aint, at: 2008/12/10 23:47


Are you sure you had RC3?
It was only available for doc subscribers, you do not appear to be one and this is also your first post.

Please Log in to join the conversation.

13 years 1 month ago #82092 by aint
Replied by aint on topic Re:Register Date wrong
I got this version by a friend of mine.
He's also the guy that installed the whole joomla cms.
I'm not that educated (I don't if its the right word) about this versionnumbers.
So it could also be that I updated from RC2.
Like I said, i dont know what he installed me first.
He installed me my complete page.
Hope this helps you.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.158 seconds