Confirmed to unconfirmed when saved in backend

13 years 5 months ago #82428 by Flagio
Everytime I edit the settings in User Management in Backend the account turns 'unconfirmed' and I can't change it back to confirmed any way. I saw several topics about it in the forum, but no solutions.

Do you have any idea what is going wrong?
Thx, Paul

Using CB RC 4 on Joomla 1.5.8

Post edited by: Flagio, at: 2008/12/15 15:45

Please Log in to join the conversation.

13 years 5 months ago #82446 by nant
Flagio wrote:

Everytime I edit the settings in User Management in Backend the account turns 'unconfirmed' and I can't change it back to confirmed any way. I saw several topics about it in the forum, but no solutions.

Do you have any idea what is going wrong?
Thx, Paul

Using CB RC 4 on Joomla 1.5.8

Post edited by: Flagio, at: 2008/12/15 15:45


Please show me one such topic with CB 1.2 RC4.

Please Log in to join the conversation.

13 years 5 months ago #82450 by Flagio
well what I ment is that I read several topics about this subject, but indeed not related to RC4.

Please Log in to join the conversation.

13 years 5 months ago #82467 by nant
Ok, now try and give your specific details.

CB version?

Joomla version?

PHP version?

CB Install method used?

Any hacks?

AEC?

Any extra CB plugins installed?

CB tools output?

Post edited by: nant, at: 2008/12/15 21:10

Please Log in to join the conversation.

13 years 5 months ago #82473 by Flagio
CB version: 1.2 RC4
Joomla version: 1.5.8
PHP version: 5.2.8
CB Install method used: new/fresh
AEC: 0.12.6RC2n
Any extra CB plugins installed: uddeIM & Acajoom
CB tools output: all checks are green, except CB plugins database (PMS uddeIM & Acajoom CB Plugin)

Any hacks: yes, one for AEC (manually)
/components/com_comprofiler/comprofiler.html.php
The AEC code was added, nothing had been replaced

It happened in Backend to 2 Super Administrator accounts only (other Groups not), Frontend account editing causes no problems either.

Edit: I can't put any CODE in this reply, I got this error:
Method Not Implemented

POST to /component/option,com_joomlaboard/Itemid,38/catid,70/func,post/ not supported.

Post edited by: Flagio, at: 2008/12/15 21:42

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.179 seconds

Facebook Twitter LinkedIn