A noob question...

13 years 7 months ago #82970 by cowboysdude
A noob question... was created by cowboysdude
I'm sorry if this has been asked but I cannot find it... HOW in the devil do I get my registration page to look like the on here?

I've uploaded everything correctly and changed to the CD_login module but I keep getting the old joomla reg page...

Thanks in Advance!

:blink:

Please Log in to join the conversation.

13 years 7 months ago #82978 by ndee
Replied by ndee on topic Re:A noob question...
Hi,

make sure that you unpublished the original Joomla! mod_login and published mod_cblogin. Open mod_cblogin to adjust what should be displayed in the module.

###################
SPEED UP HELP, read first: Help us help you
###################

Please Log in to join the conversation.

13 years 7 months ago #83005 by cowboysdude
Replied by cowboysdude on topic Re:A noob question...
That's great advice! Thanks. I have unpublished the standard joomla login and have published the cb_login but when I click on the "Register" button I continue to get the old joomla registration page..

Other ideas?

Thanks!!

Please Log in to join the conversation.

13 years 7 months ago #83052 by cowboysdude
Replied by cowboysdude on topic Re:A noob question...
Ok WELL got that working..lol THANK YOU!! NOW the activation email is not sending...

Suggestions?

Many Thanks!

Happy Holidays

OH I have the User Act email in the joomla global settings OFF right now.. had it ON and it sent no email either..

Please Log in to join the conversation.

13 years 7 months ago #83061 by krileon
Replied by krileon on topic Re:A noob question...
cowboysdude wrote:

Ok WELL got that working..lol THANK YOU!! NOW the activation email is not sending...

Suggestions?

Many Thanks!

Happy Holidays

OH I have the User Act email in the joomla global settings OFF right now.. had it ON and it sent no email either..


Ensure you have properly configured: Components -> Community Builder -> Configuration -> Registration. Read carefully.

For further detailed instructions I suggest subscribing for the documentation.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

13 years 7 months ago #83090 by cowboysdude
Replied by cowboysdude on topic Re:A noob question...
Appreciate the help but.. I had to disable the login as NO email would send to anyone.. and as far as I've found that seems to be a major problem. I'm no novice but at this point I'm not willing to spend hours trying to make something that is supposed to work, work.

Thank you anyway. Great program I'll use it for profiles but will seek another method or module for the login I desire.

;)

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.191 seconds