Blank pages after "forgot login"

13 years 1 month ago #98654 by nant
Replied by nant on topic Re:Blank pages after
Charliemon wrote:

I am running CB v1.2 RC4. Is there something more stable? If so, where do I get it?


Yes there is something more stable.

It's called CB 1.2 stable.

Click the Download 1.2 button in left column of front-page.

Please Log in to join the conversation.

13 years 1 month ago #98657 by Charliemon
Replied by Charliemon on topic Re:Blank pages after
This is frustrating. I am registered and I am logged in. But, the link for the CB 1.2 Stable is not active, I cannot click it.

Please Log in to join the conversation.

13 years 1 month ago #98663 by beat
Replied by beat on topic Re:Blank pages after
That's because you are logged-in using https and link is http (so you are not logged in).

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

13 years 1 month ago #98667 by dineshmohan123
Replied by dineshmohan123 on topic Re:Blank pages after
Hi beat

Same issue i am facing,after recovering username or password, the following URL i am geting
index.php?option=com_comprofiler&task=done
But no message is displaying like Password has been sent or Username has been sent.I what display the messages.Please Help me.

Thanking You
M.Dinesh

Please Log in to join the conversation.

13 years 1 month ago #98668 by beat
Replied by beat on topic Re:Blank pages after
dineshmohan123 wrote:

Hi beat

Same issue i am facing,after recovering username or password, the following URL i am geting
index.php?option=com_comprofiler&task=done
But no message is displaying like Password has been sent or Username has been sent.I what display the messages.Please Help me.

Thanking You
M.Dinesh


That's on your site ?

Try default joomla template...

If it works:
Most probably your joomla 1.5 site template not handling correctly messages display. Report bug to your template provider, he needs to output the messages specifically.

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

13 years 1 month ago #98671 by dineshmohan123
Replied by dineshmohan123 on topic Re:Blank pages after
Thanks Beat,It is working in default template. But it is not working in our template.

Thanking you
M.Dinesh

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.259 seconds

Facebook Twitter LinkedIn