Direct Access to this location is not allowed.

13 years 1 month ago #94808 by kcalabama
I just loaded Joomla 1.5 new and then just the CB - and was getting the same problem!
I was starting to get very frustrated since I'm a NOOB!

However, enabling the legacy plugin seems to have fixed it (at least so far - I've got lots of other problems trying to figure this out :laugh: )
We are trying to migrate because most of our people are like NOT developers so we need simplicity)

Thanks!

KC

Please Log in to join the conversation.

13 years 3 weeks ago #96098 by micody
im having the same problem, when i try to published the CB Member Gallery, and went to the members page, im getting Direct Access to this location is not allowed.

Please Log in to join the conversation.

13 years 3 weeks ago #96439 by chrisg
same problem here. Nant's Gallery requires legacy mode.

Please Log in to join the conversation.

13 years 3 weeks ago #96440 by beat
chrisg wrote:

same problem here. Nant's Gallery requires legacy mode.


Newest Nant's Gallery 1.2 RC versions run native (for now for CB docsubscribers only as thank you)

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

13 years 1 week ago #97830 by adam@littledonkey.net
Replied by adam@littledonkey.net on topic Re:Direct Access to this location is not allowed.
Enable legacy mode fixed this for me!

Please Log in to join the conversation.

13 years 1 week ago #97836 by Joomlageek2.0
Replied by Joomlageek2.0 on topic Re:Direct Access to this location is not allowed.
I am going to venture a guess and let someone with more skills confirm or deny the issue.
Everything on my new site is 1.5 native.
I'm not sure why legacy mode fixes it... but it does. I would like to speculate but being ignorant of what legacy mode does, I cannot be certain.
I believe that what is happening has to do with how files are being pointed. I say this because several said that they were upgrading their sites and if they are like me, they created a new IP address and began building the site on the new IP address. Using the IP address, instead of a www address, may be leading to the: "Direct Access to this location is not allowed."
Hey...it is only a guess.

Ken

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.225 seconds

Facebook Twitter LinkedIn