Fake Users not entering Mandatory Fields

13 years 1 month ago #98964 by mumana
Replied by mumana on topic Re:Fake Users not entering Mandatory Fields
The required fields are required for registration, I tried to create a new registration and it does not allow me to register without filling those fields.

Please Log in to join the conversation.

13 years 1 month ago #98965 by Rapunzl
Replied by Rapunzl on topic Re:Fake Users not entering Mandatory Fields
Does anyone else have backend access to your site that might be adding from there?

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

13 years 1 month ago #98988 by mumana
Replied by mumana on topic Re:Fake Users not entering Mandatory Fields
Besides another person in our community nobody has access to the backend, we have changed passwords and we just migrated our site to a new block of servers within our hosting company to provide us with php above version 5. Besides that we are getting the email that someone has registered to our site so I imagined that the person is registering using the regular registration modules. When looking at the backend CB User Mangement screen the user has not been enabled, confirmed or approved.

Please Log in to join the conversation.

13 years 1 month ago #98995 by Rapunzl
Replied by Rapunzl on topic Re:Fake Users not entering Mandatory Fields
Okay, one more thing... have you disabled registration in Joomla Global Configuration, changed to registration independent of global in CB settings, disabled the Joomla login and enabled the CB login? It's sounding as if maybe CB registration is being bypassed altogether.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

13 years 1 month ago #99026 by mumana
Replied by mumana on topic Re:Fake Users not entering Mandatory Fields
Jamie, The answer to your questions is no for the first 2, yes for the last 2. The Global Configuration was allowing User Registration and the CB Configuuration was using same as global. I have changed those two paramters as your recommendation and hopefully that will solve my problem. Thanks for all your help on this issue.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.175 seconds

Facebook Twitter LinkedIn