Registration Page surrounded by clutter of modules

13 years 1 month ago #99648 by MissyS
When a new user clicks on "Register", the registration form displays in the home page content area, surrounded by the clutter of all the modules that I display on the home page (User1 position, User2 position, right column, etc).

I want these modules to display on the home page, but not on the Registration page, which should be clear and uncluttered.

I'm tearing my hair out here, as I can't seem to find any way of displaying the Registration Page somewhere other than in the home page content area. :(

Can anyone advise me?

Please Log in to join the conversation.

13 years 1 month ago #99655 by Rapunzl
Each module has parameters to show on All, None or Selected Menu Items.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

13 years 1 month ago #99657 by MissyS
Hi Jamie.Rapunzl wrote:

Each module has parameters to show on All, None or Selected Menu Items.

Yes I realize this. The problem is that even though I have added a cb registration page to another menu (Other menu, not the Home menu), when the user clicks on register, the Registration Page gets displayed in the Home page content area, with all the Home Page modules!?? I am using Joomla 1.5.8 and sh404SEF. The module parameters definitely do NOT have the other menu selected. I am quite confused.

.. Ok, here is an update. I have explored the sh404SEF aspect and found a similar problem see http://www.joomlapolis.com/component/option,com_joomlaboard/Itemid,/func,view/catid,64/id,76633/#76633 which is for RC3 in 2008 (no solution given).

I told sh404SEF to skip comprofiler, and all is well (except for the unfriendly page id). So this appears to be a problem of incompatibility with sh404SEF.

Post edited by: MissyS, at: 2009/05/23 05:22

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.160 seconds

Facebook Twitter LinkedIn