People cannot Register on site

11 years 9 months ago #125067 by Mr.Addy
People cannot Register on site was created by Mr.Addy
I seem to get a problem when people try and register on my site. I have only recently started using CB 1.2.1 on my Joomla site (Joomla! 1.5.14 Stable)

I am using the CB Module, people come on and enter the details and either one of 2 things happen:

1) The page re-loads quickly after you press 'Register' with the details still entered. But nothing else happens, no message to say you will be approved etc

2) The page takes time to load and ends up on white page.

I have tried it with both settings in Global and CB Config settings, with and without approval...

Please can anyone help, because I need members.

Thanks

Addy

Please Log in to join the conversation.

11 years 9 months ago #125077 by nant
Replied by nant on topic Re:People cannot Register on site
FAQ my signature for link.

Check all articles and if that doesnt help follow the Help Us Help you link.

Please Log in to join the conversation.

11 years 9 months ago #125078 by Mr.Addy
Replied by Mr.Addy on topic Re:People cannot Register on site
I have read the FAQ and searched all over the forums, many people have issues with the registration, but not one with same effect as i get.

Help us help you... I clicked the link, and I really do not understand it. Just lots of lists under other lists ????

I still have the same problem and have done since I installed CB. Please can you or someone help, I am losing possible members and I have about 20 waiting for this to be fixed.

Thanks

Addy

Please Log in to join the conversation.

11 years 9 months ago #125096 by Mr.Addy
Replied by Mr.Addy on topic Re:People cannot Register on site
as some additonal information. When I get a blank screen, with or without Site Debug on I get either a no information or:

[code:1]
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content="text/html; charset=windows-1252" http-equiv=Content-Type></HEAD>
<BODY></BODY></HTML>
[/code:1]

Something is fundermentally wrong here, and I rather not uninstall CB. Anybody ????

Please Log in to join the conversation.

11 years 9 months ago #125098 by nant
Replied by nant on topic Re:People cannot Register on site
Mr.Addy wrote:

I have read the FAQ and searched all over the forums, many people have issues with the registration, but not one with same effect as i get.

Help us help you... I clicked the link, and I really do not understand it. Just lots of lists under other lists ????

I still have the same problem and have done since I installed CB. Please can you or someone help, I am losing possible members and I have about 20 waiting for this to be fixed.

Thanks

Addy


Did you read this?
www.joomlapolis.com/content/view/3949/58/

Does your web server log give error?

Please Log in to join the conversation.

11 years 9 months ago #125101 by Mr.Addy
Replied by Mr.Addy on topic Re:People cannot Register on site
Yes, I looked at that, and it could only be 1,2,4. It is not option 4 as I have plent of memory, option 2 as put in the post below gave me nothing.

Option one, this is what I have got from the log:

[code:1]
2010-02-24 15:07:51 W3SVC3630 WHUKVPS10701 213.175.210.106 POST /index.php option=com_comprofiler 80 - 195.240.137.65 HTTP/1.1 Mozilla/4.0+(compatible;+MSIE+8.0;+Windows+NT+6.0;+Trident/4.0;+GTB0.0;+SLCC1;+.NET+CLR+2.0.50727;+Media+Center+PC+5.0;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+InfoPath.1;+OfficeLiveConnector.1.4;+OfficeLivePatch.1.3) _csoot=1267019969153;+_csuid=4b8530c1311f7fa1;+d4dad6935f632ac35975e3001dc7bbe8=7d9ecdb04c1d038b60d3632d29a1f161;+cbrvs=cbrv1_d079412c7a65d2728d4ae5f39cf6f8fc_WSL7GefqIzzLPgxA wbwgaming.co.uk/index.php?option=com_comprofiler&task=registers wbwgaming.co.uk 200 0 0 256 2561 61703
[/code:1]

No idea what it means ??

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.175 seconds

Facebook Twitter LinkedIn