Extra Reg fields not showing in member page

15 years 7 months ago #2359 by chrisinoz
In my registration page I setup one field called Company Name and that shows okay in my admin - Edit user - however when I login in as that user and go to Your Details page it shows me only the default Joomla fields - not the Company Field?

I guess I missed something?

See

www.integrinet.com.au/reg.gif

Thanks

Chris

Please Log in to join the conversation.

15 years 7 months ago #2366 by nant
A field will only show up on a profile front-end if it has a value in it. A tab will only show up on a profile front-end if it contains fields with values in it. Both will show up during profile updates and in the admin backend.

Please Log in to join the conversation.

15 years 7 months ago #2368 by chrisinoz
Replied by chrisinoz on topic Re:Extra Reg fields not showing in member page
Hi Nick

Thanks for reply.

Note that in the user admin the additional Company field has a value = IDM

Regards

cHRIS

Please Log in to join the conversation.

15 years 7 months ago #2373 by nant
Chris,
sorry I didn't look at the screen shot until now!
It looks like you are still using the Joomla/Mambo User Details menu item. You need to unpublish this and add the comprofiler component to your user menu and call it CB Profile (or something else). You currently dont see the frontend profile or tabs because you are still using the Joomla User Details!

Hope this helps - sorry for the quick unrelated previous answer!

Please Log in to join the conversation.

15 years 7 months ago #2409 by chrisinoz
Replied by chrisinoz on topic Re:Extra Reg fields not showing in member page
That was it Nick

Thanks

Chris

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.411 seconds

Facebook Twitter LinkedIn