Login problem here at joomlapolis

13 years 6 months ago #10471 by penguinhead
I am having the same problem on my site, except that it is the other way around..

if I'm not logged in and I go to: www.woolamaibeach.asn.au and login the problem happens.

If I'm not logged in and I go to: woolamaibeach.asn.au and login, the problem does not happen.

I am using the CB Login Module to login with, and Joomla version 1.08.
13 years 6 months ago #10474 by mediaguru
Gotta have something to do with the live site config.

CB/Joomla golf site: www.thegolfspace.com
Geek/joomla site: www.tkserver.com

Check out my Joomla/CB projects:

* LIKE thumbs up system for "liking" content items
* Karma - CB user rating system
* Golf Score Tracker
* Jitter - status update system. "What's on your mind?"
* CB Author Plug - Shows CB author link and avatar in content items. J1.5 compatible and very customizable!

Found on my web site or in the Joomlapolis Directory !
13 years 6 months ago #10479 by nickjo
I would say that is a reasonable assumption.

It might be under :

$mosConfig_live_site in your configuration.php file.

i.e. try

$mosConfig_live_site = ' www.woolamaibeach.asn.nu ';

mediaguru wrote:

Gotta have something to do with the live site config.


blwebsolutions.com
13 years 5 months ago #10576 by stevebor1
i get this too :)

Karma Me Up!


FITcommunity
Joomla! 1.0.12 - Community Builder 1.0.2 - Joomlaboard 1.1.2
Own Mods Featured Profile Mod
My Real Day Job

Mobile Wallet and Social Lending, Anywhere!
Moderators: beatnantkrileon
Time to create page: 0.395 seconds
Facebook Twitter Google LinkedIn