request connection ... false :s

14 years 1 month ago #13997 by chac416
Replied by chac416 on topic Re:request connection ... false :s
aghhh, now i know haha. i need to re-read my whole template and see where it might be...
im running an edited version of js_lunar_eclipse...i tried taking off the javascript nothing happened... will update u when i fix it :laugh:

Please Log in to join the conversation.

14 years 3 weeks ago #15878 by chac416
Replied by chac416 on topic Re:request connection ... false :s
okay ,
so i had time today. i worked on my design. fixed it. took off all javascripts (except googleAds), then tried running the connection plugin...
in firefox > everything works fine
in IE7, i still get the white box with false in it... (same issue since i started this thread..

aghhhhh,,, any ideaaaasss

Please Log in to join the conversation.

14 years 3 weeks ago #15882 by beat
Replied by beat on topic Re:request connection ... false :s
- Is this with CB 1.0 RC2 or 1.0 stable ?
- No JS errors ?

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info

Please Log in to join the conversation.

14 years 3 weeks ago #15899 by chac416
Replied by chac416 on topic Re:request connection ... false :s
CB 1.0

It works super fine on firefox... another reason to hate Microsoft :)

Please Log in to join the conversation.

14 years 2 weeks ago #16001 by mischa
Replied by mischa on topic Re:request connection ... false :s
Hi there,

chac416 wrote:

It works super fine on firefox...


I have the same problem here with v1.0 Stable. It works good in FF, but in IE it gives the blank popup with only false as text. No errormessages at all.

Like:




Hope this gets solved soon...:cheer: Untill that time I will change the way of making new connections to 'none' with this setting (Notification & Notification Method) in the connections-tab in the CB-Configuration Manager... Then you don't have to fill in more info in a popup (thus it doesn't show up). The connection though, will not be confirmed by a email or PM :-(


Greetz,

Mischa

Post edited by: mischa, at: 2006/06/26 03:31

Projectmember of the BirthDays Module Project
Attachments:

Please Log in to join the conversation.

14 years 2 weeks ago #16002 by mischa
Replied by mischa on topic Re:request connection ... false :s
Btw, I also have this kind of problem with the popup of CB when I am at the "Manage Connections" page. The popup is covered behind the type and comment sections of the page. This problem also occurs only in IE... FF is running fine...

Screenshot of this problem:





Greetz,


Mischa

Post edited by: mischa, at: 2006/06/26 03:11

Projectmember of the BirthDays Module Project
Attachments:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.468 seconds

Facebook Twitter LinkedIn