Forums Settings Tab (3 Times)

13 years 4 months ago #8847 by beat
rick wrote:

Thanks for the replies. I tried unpublishing and republishing both the tabs and the plugins but no help. I also checked the databases for both the tabs and plugins and there are no duplicate entries. Any other ideas or thoughts are welcomed. lennox if you have any thoughts on how I can transfer 2 of my settings enties over to you please let me know. You are welcomed to them :P


You need to check the jos_comprofiler_fields table. The fields in jos_comprofiler are unique, but their definition is multiple. This is a bug of simpleboard (you may want to file a bug at their bug-tracker on their forge: when user press multiple times "add CB profile" button, that the fields definitions don't get created multiple times). :D

Beat - Community Builder Team Member

Before posting on forums: Read FAQ thoroughly -- Help us spend more time coding by helping others in this forum, many thanks :)
CB links: Our membership - CBSubs - Templates - Hosting - Forge - Send me a Private Message (PM) only for private/confidential info
13 years 4 months ago #9352 by mediaguru
I had the same problem only I had two sets of forum settings I deleted the extras in php myadmin but I seem to have gotten two of the 3 wrong. The signature is ok, but the thread and viewing settings are now gone despite the fact the duplicate fields are still in the db. Can I get them back or do I need to reinstall simpleboard or the plugin or what?

CB/Joomla golf site: www.thegolfspace.com
Geek/joomla site: www.tkserver.com

Check out my Joomla/CB projects:

* LIKE thumbs up system for "liking" content items
* Karma - CB user rating system
* Golf Score Tracker
* Jitter - status update system. "What's on your mind?"
* CB Author Plug - Shows CB author link and avatar in content items. J1.5 compatible and very customizable!

Found on my web site or in the Joomlapolis Directory !
13 years 4 months ago #9664 by mbistro
I also have the Forum Settings problem, including repeat choices of "Flat" and "Threaded" in the drop down boxes. I found that the number of repeat choices increases every time you click on a particular option in JoomlaBoard's configuration. That option is on the "Integration" tab of JoomlaBoard, where it says "Create Community Builder forum profile" and a click here link (see attached). I tried uninstalling/reinstalling both CB and JoomlaBoard, but no luck. I'll try looking thru the tables next.
13 years 4 months ago #9665 by mbistro
(attempt to post image again for post:)

I also have the Forum Settings problem, including repeat choices of "Flat" and "Threaded" in the drop down boxes. I found that the number of repeat choices increases every time you click on a particular option in JoomlaBoard's configuration. That option is on the "Integration" tab of JoomlaBoard, where it says "Create Community Builder forum profile" and a click here link (see attached). I tried uninstalling/reinstalling both CB and JoomlaBoard, but no luck. I'll try looking thru the tables next.

Attachments:
13 years 4 months ago #9789 by coldfrost
Is there a solution for this bug?

It's not looking good in my community :(
13 years 1 month ago #17013 by voodoolove1
I had the same thing except I've got 4 of everything!

I went into the community builder field manager tab and found that there were 4 of Preferred viewtype, Preferred ordering, and signature. So deleted 3 of each. Well it got rid of the extra ones but then there were just the words saying viewtype (or whatever) but no pulldowns in the user forum serttings.

Yeah pretty frustrating. I wish someone could figure this out.

Here's another weird one...in the form if you're not signed in then the oldest post is on top. But as soon as you sign in then the NEWEST one is on top. That's annoying too. I imagine that these two things are related.
Moderators: beatnantkrileon
Time to create page: 0.425 seconds
Facebook Twitter Google LinkedIn