may be a BUG

12 years 2 months ago #106435 by suman
Replied by suman on topic Re:may be a BUG
I personally don't think its a cache problem by Joomla.

1. No other components ever made this kind of error ever.

2. Cache problem can not be partial. I mean - entire page is OK but problem with just 2 fields !!

3. That also Cache problem with Firefox and IE !!
They are totally different. They store cache data in totally different places.

Please Log in to join the conversation.

12 years 2 months ago #106466 by krileon
Replied by krileon on topic Re:may be a BUG
Instead of finding reasons to not do the troubleshoot steps, please just do them.

It begins from the most basic of areas to more advanced areas. Did this happen after creation and usage of your custom plugin? Was CB core files edited in any way? Using any ACL components such as JACL? Ran CB tools to resync and repair your users?


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

11 years 1 month ago #141388 by bastien33
Replied by bastien33 on topic Re:may be a BUG
Hello,

I wanted to know where you've found a digg like component ?

I would like to create a digg like with Joomla. I am looking for help to select extensions and configure

thank you

Please Log in to join the conversation.

11 years 1 month ago #141437 by krileon
Replied by krileon on topic Re:may be a BUG
I recommend searching Joomla.org extension directory or posting in the 3rd part plugin boards.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.167 seconds