There is an error in the database query.

11 years 2 months ago #110971 by sirebral
Replied by sirebral on topic Re:There is an error in the database query.
OK. New install seems to have installed much smoother. I even was able to install the forum integration this time, though I basically had to clone it in another directory. :pinch:

But now I cannot login and users are considered unpublished.

There are no published user lists!

I have no other ideas on how to fix this. :S

I am wondering if the it is the database. The information for other users is kinda empty. Even though the User Management will show the users info in the list, none of that data, except group, is present when modifying the user. Specifically name, user name, and email.

Sorry, adding this. This is the error I see when I try to login or register

You are not authorized to view this resource.
You need to login.

Post edited by: sirebral, at: 2009/09/13 05:04

Please Log in to join the conversation.

11 years 2 months ago #110973 by sirebral
Replied by sirebral on topic Re:There is an error in the database query.
One more post. I managed to login with the old login and when I went to community profiles I received the same errors. After I turned debug on this is what I see.
[code:1]Notice: 1052 in ((removed)) /includes/database.php on line 134

((removed)) /includes/database.php:255
((removed)) /includes/database.php:336
((removed)) /includes/database.php:359
((removed)) /administrator/components/com_comprofiler/library/cb/cb.database.php:724
((removed)) /components/com_comprofiler/comprofiler.php:1019
((removed)) /components/com_comprofiler/comprofiler.php:102
((removed)) /index.php:394
Notice: 1052 in ((removed)) /includes/database.php on line 134

((removed)) /includes/database.php:255
((removed)) /administrator/components/com_comprofiler/library/cb/cb.database.php:673
((removed)) /administrator/components/com_comprofiler/library/cb/cb.database.php:838
((removed)) /components/com_comprofiler/comprofiler.php:1030
((removed)) /components/com_comprofiler/comprofiler.php:102
((removed)) /index.php:394[/code:1]

Is that enough info to maybe get a fix?

Please Log in to join the conversation.

11 years 2 months ago #110978 by nant
Did you follow instructions in the README guide included in the package?

It states:

NOTE: Mambo 4.6.0 - 4.6.5 don't handle multiple xml files properly,
so you need to first unzip com_comprofiler.zip, remove the file ending
with j.xml and re-zip before installing on these Mambo versions.
For each module used below, you need to unzip the package, replace
the XML file which is inside the "files" folder by the one which is
outside that folder, and then rezip the "files" folder for Mambo 4.6.

Please Log in to join the conversation.

11 years 2 months ago #111002 by sirebral
Replied by sirebral on topic Re:There is an error in the database query.
:pinch: OMG! I deleted the file with j.xml, but I think I did not do the other stuff. I feel like such a bonehead. Definitely an error on my part right now, I will try that, and read the instructions a little better, then let you know how it turns out.

Please Log in to join the conversation.

11 years 2 months ago #111005 by sirebral
Replied by sirebral on topic Re:There is an error in the database query.
bummer for me. I tried and I still receive the same thing.

:huh:

Please Log in to join the conversation.

11 years 2 months ago #111086 by sirebral
Replied by sirebral on topic Re:There is an error in the database query.
still no help on this subject?

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.425 seconds

Facebook Twitter LinkedIn