[SOLVED] legacy mode?

13 years 1 month ago #125059 by smodoh
[SOLVED] legacy mode? was created by smodoh
I am running CB 1.2.1 with Joomla! 1.5.15

After recently installing the new version of Docman, I turned off legacy mode (Docman 1.5.2 no longer requires legacy, and i felt it was great to finally throw off the shackles!)

HOWEVER: I now am having trouble with CB. While 1.2.1 is supposed to be built for joomla 1.5 native, I can't get logon/logoff to work unless I turn legacy mode on.

The error message is "Direct Access to this location is not allowed".

Normal functionality returns when I enable legacy.

Can anyone help with this please?

Post edited by: krileon, at: 2010/03/05 19:23

Please Log in to join the conversation.

13 years 1 month ago #125139 by krileon
Replied by krileon on topic Re:legacy mode?
Please examine your CB plugins and ensure you've not enabled one which requires legacy mode. As plugins are loaded and checked during the login/logoff process. B)

Best method is to turn off legacy then disable plugins 1 by 1 until resolve. ;)

Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

13 years 1 month ago #125277 by smodoh
Replied by smodoh on topic Re:legacy mode?
This was very helpful - thank you, I used the method suggested and found a 3rd party plugin which was causing the issue.

Thanks again.

Please Log in to join the conversation.

12 years 6 months ago #141183 by chiefbobo
Replied by chiefbobo on topic Re:[SOLVED] legacy mode?
I've got the same issue, but my Joomla install is fresh. CB is the first thing I have added. I get the comprofiler installed then both profileronline and cblogin throw and error when I try to install them. I've installed CB several times and have never had this error? Anyone else?


Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.227 seconds

Facebook Twitter LinkedIn