Backend problem, save config doesn't work

6 years 11 months ago #203007 by it@iuslaboris.com
Joomla 1.5 and last version of CB
When I trying to configure Groupjive in the backend, when I save changes, I am redirected to administrator/index.php

I guess that I have a problem with montool, could you give me a way to trouble shoot this problem? Thanks
6 years 11 months ago #203125 by krileon
CB version? GJ version? Ensure you're using CB 1.8.1 and GJ 2.5.2. Once done review browser error log when trying to click save to see if a fatal JS error occurred.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
6 years 11 months ago #203128 by it@iuslaboris.com
GJ 2.5.2
CB 1.8 --> upgraded into 1.8.1 but no changes

From the error console I have warnings but no errors...
6 years 11 months ago #203348 by krileon
Seams to be working fine here. Please PM backend super administrator login credentials and will take a look.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
6 years 11 months ago #204907 by it@iuslaboris.com
Sorry, I was busy this last days...
I come back to this problem:

I will send you access in PM
6 years 11 months ago #205062 by krileon
No idea what's causing it. Something keeps redirecting directly before or after the save action. The same save API is used throughout the plugin however (saving a category for example). Maybe there's some sort of security extension intercepting and redirecting? I upgraded you to 2.5.3rc1 as well, but didn't resolve the issue.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.389 seconds
Facebook Twitter Google LinkedIn