1.8 Beta 5 creates duplicate groups in backend

9 years 8 months ago #115353 by mcbsys
Hi,

My first GroupJive install was 1.8 Beta 4 with CB 1.2.1 and Kunena 1.5.6.

I upgraded to Beta 5 so the groups that I create in the back end would have forums created as well. I did an uninstall/reinstall to accomplish the upgrade.

However, now when I create a group in the backend, I get TWO identical groups and no Kunena forum.

Here is a screen shot showing the group I'm creating:



When I create a group from the frontend (logged on as Super Admin), I only get one group, but still no forum.

It's been a few weeks but I did get a forum before when I created a group from the frontend.

Mark Berry
MCB Systems
Attachments:
9 years 8 months ago #115354 by mcbsys
Sorry that should have been in the Potential Bugs forum. I've created a ticket:

forge.joomlapolis.com/issues/show/1325
9 years 8 months ago #115366 by krileon
Is the CB GroupJive B5 plugin installed and published? This plugin is required for forum integration to function.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 8 months ago #115383 by mcbsys
Yes, the B5 plugin is installed and published. It probably wasn't published the first time I tried this, but it is now, and the Groups tab is shown in profiles. Still I get the duplicate groups and no forums.

But wait! I just noticed that the upgrade cleared two important GroupJive settings: ShowForum was set back to No and Parent Group was set to 0. After setting those to Yes and 5 respectively, BOTH problems are resolved: only one group is created and the forum is also created.

So I guess the bug is that when forum integration is turned off, duplicate groups are created.

Screen shot of duplicate groups:



Mark Berry
MCB Systems

Post edited by: mcbsys, at: 2009/10/28 17:10
Attachments:
Moderators: beatnantkrileon
Time to create page: 0.391 seconds
Facebook Twitter Google LinkedIn