user access group forum

10 years 7 months ago #117539 by warut
user access group forum was created by warut
I have problem using groupjive integrate to kunena

i use kunena version 1.0.7 (too old but upgrade have to remove old version :pinch: ) and groupjive 1.8 b5 with cb groupjive plugin.

I create container forum and set groupjive to create forum in it. After create group forum was created successful and group admin can create topic in that forum.

but if i log in with others user, when access to forum via group forum link it said "you do not have access to this forum!". after join to the group still get same error.

What I do wrong? Please help :(

Please Log in to join the conversation.

10 years 7 months ago #117547 by ckayfish
Replied by ckayfish on topic Re:user access group forum
Removing old version to upgrade will not remove old data (all database tables are kept). Upgrading Kunena is simple. If you have questions, ask at their site. Must use at least Kunena 1.0.10. No one can help you get it working with anything older than that because there is no need to.

Tips for understanding and solving your issue - Props to Krileon for creating this.
My Opensource CB Plugins: Mutual Connections and MYCB Cookie available here

Please Log in to join the conversation.

10 years 7 months ago #117561 by warut
Replied by warut on topic Re:user access group forum
thanks for answer, I will try to upgrade kunena first.

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.426 seconds

Facebook Twitter LinkedIn