Updating version GJ 1.7 v0.29a to latest version.

10 years 6 months ago #119710 by RaoulSachner
Hi guys,

Late 2008 I’ve installed Groupjive 1.7 v0.29a and did some personal modifications regarding layout.

Is there a way to update to the latest version without losing data and previous settings / personal modifications?

I've tried to install the latest version but my site was throwing errors... :evil:

Thanx in advance.

Please Log in to join the conversation.

10 years 6 months ago #119711 by Rapunzl
That's why customizations in the form of hacks are not supported. Your best bet is to completely remove the old groupjive and its plugins, then install the new. After that, you can use plugins to customize your site, since plugins are a valid way of customizing.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

10 years 6 months ago #119712 by RaoulSachner
Replied by RaoulSachner on topic Re:Updating version GJ 1.7 v0.29a to latest versio
Hello Jamie,

Thx for replying.
Can you summarize the plugins that match / were compatible with GJ 1.7 v0.29a. I'm afraid to trash the wrong plugins.

With the following configuration:
Joomla 1.5.10
Community Builder 1.2

Is this compatible with the latest GJ version? Because my site is throwing errors after installing the newest version.

Raoul

Please Log in to join the conversation.

10 years 6 months ago #119715 by Rapunzl
First, you need to upgrade your Joomla installation, as yours is very far behind in security updates that make your site vulnerable.

Yes, GroupJive is compatible with Joomla 1.5, but you'll need to enable the legacy plugin. GroupJive is not compatible natively yet.

There were too many plugins to list, but you're looking for plugins with gj or groupjive in the title.

Jamie (Rapunzl)
Community Builder Team Member

Before posting on forums: Read all CB Articles | Specially the FAQ | Help us help you
CB links: Subscribe to CB documentation | [url=http://www.joomlapolis.com/content/view/7363/37/
]Our templates[/url] | [url=http://www.joomlapolis.com/content/blogcategory/61/74/
]Paid Subscriptions[/url] | Get Hosting | Our Forge
Visit my CB Profile

My personal site Rapunzl's Reality always under reconstruction

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.466 seconds

Facebook Twitter LinkedIn