Fatal Error Page from Group Forum Link(s)

10 years 3 months ago #131759 by krileon
Replied by krileon on topic Re:Fatal Error Page from Group Forum Link(s)
No idea, please PM your email address and can provide you with latest development release of GroupJive 1.8 (to be release as Stable) to check if issue is resolved already as can not duplicate locally.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 3 months ago #131791 by drdehart
Replied by drdehart on topic Re:Fatal Error Page from Group Forum Link(s)
OK - thanks! Will I see a PM link only if you are online? (don't see it now) If so, what are the best hours to catch you?

Please Log in to join the conversation.

10 years 3 months ago #131816 by heyai
Check out his Profile for email and pm options:
File Attachment:

hey-ai - the community for asian guys and non-asian girls

The search bar is your friend, not just decoration!

Please Log in to join the conversation.

10 years 3 months ago #131856 by krileon
Replied by krileon on topic Re:Fatal Error Page from Group Forum Link(s)
Release has been sent please provide feedback via this thread, thank you. B)


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Localization - CB Quickstart - CB Paid Subscriptions - Add-Ons - Forge
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM CST to 4:00 PM CST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.

Please Log in to join the conversation.

10 years 2 months ago #132561 by drdehart
Replied by drdehart on topic Re:Fatal Error Page from Group Forum Link(s)
I think we are much closer now. After installing the new gj release we still have two "Group Forum" links that appear on the Group Activities page (not a deal-breaker) and the forum does appear when the Group Forum links are clicked. However, the forum is apparently created in an unpublished state and so I get the error: "You do not have access to this forum!" when clicking on the "Group Forum".

If I publish the forum on the back-end Kunena Forum Administration area, then I get the normal forum screen and can post.

I checked through the Kunena settings and didn't see anything obvious that would automatically publish the new group forums. Is there a Kunena or other setting that will automatically cause the forums to be created in a published state?
Attachments:

Please Log in to join the conversation.

10 years 2 months ago #132562 by drdehart
Replied by drdehart on topic Re:Fatal Error Page from Group Forum Link(s)
Posting second screenshot - after publishing the forum.
Attachments:

Please Log in to join the conversation.

Moderators: beatnantkrileon
Time to create page: 0.475 seconds

Facebook Twitter LinkedIn