shownewposts.tmpl

9 years 2 months ago #136628 by karoshino
J 1.5.18
cb 1.2.2
groupjive 1.8 stable
(I uninstalled groupjive 1.7 + cb plugin, database still intact)

After installation of new groupjive i get errors.

When I go to a group:
"pat-Error Could not load templates from shownewposts.tmpl."
There is no such a file in groupjive folders.

When trying to create a new group I get a blank page.

Am I doing something wrong?

karo.
9 years 2 months ago #136696 by krileon
Something else installed appears to be calling that file, it is not called anywhere throughout GJ 1.8. Please ensure when you've uninstalled GJ 1.7, you've removed your forum hacks from Fireboard or Kunena as the hacks are no longer supported.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
9 years 2 months ago #136911 by karoshino
Thanks,

I forgot to uninstall a gj-plugin.
No more errors.
Moderators: beatnantkrileon
Time to create page: 0.380 seconds
Facebook Twitter Google LinkedIn