[SOLVED] CB 1.3+ - Can't create categories or groups

8 years 5 months ago #148131 by pervalidus
Thank you so much. Problem is fixed.
8 years 5 months ago #148177 by dafunks
Great support!

I can now create categories and groups.

Thank you!

Post edited by: dafunks, at: 2010/12/09 03:45
8 years 4 months ago #151431 by zedian
Had the same problem and just wanted to say, thank you!
8 years 4 months ago #151831 by wolly.ireland
Thank you so much.

Helped me not having another sleepless night.
8 years 3 months ago #152808 by dmlund
This fix worked for creating catgories, but still does not create groups for me. When I click on save, it takes me back to the Joomla Admin Control Panel and when I go back to the groups on the back end, nothing is listed. I did put the change in on line 357, but it still does not work. Any help would be appreciated. Thanks.
8 years 3 months ago - 8 years 3 months ago #152811 by dmlund
By the way, it does work to create groups on the front end, just not the back end. While I can create a group on the front-end. It does not publish, and so going to the back end, any activity to try and change the group, whether it be publishing, saving, changing any element, does not stick. Even clicking on the icon to publish does not work, so as a result, nothing shows up on the front end, nor does the user show membership in any group. Maybe if you could let me know what that section around line 357 is supposed to be might be related to the problem. Currently I have:

<input type="hidden" name="id" value="<?php echo (int) $row->id; ?>" />

<input type="hidden" name="id" value="<?php echo ( $row->id ? (int) $row->id : null ); ?>" />

<input type="hidden" name="task" value="" />
Moderators: beatnantkrileon
Time to create page: 0.386 seconds
Facebook Twitter Google LinkedIn