[SOLVED] Cannot create categories

8 years 5 months ago #149021 by WorldSpace
I have just installed the Groupjive 1.8, installation went ok, no errors..

When i click to save a new category i get a message "Category saved" as normal, but no category in list??

Post edited by: krileon, at: 2010/12/20 16:03
8 years 5 months ago #149022 by WorldSpace
I found the solution in another topic.. :)

Thanks


WorldSpace wrote:

I have just installed the Groupjive 1.8, installation went ok, no errors..

When i click to save a new category i get a message "Category saved" as normal, but no category in list??

8 years 5 months ago #149098 by krileon


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 3 months ago #154736 by jerryLee
can you post the solution please? thanks!
8 years 3 months ago #154738 by jerryLee
not to bug you, but this may help, when I installed group jive again, I got the same error as before:
Check if "unique_key" exists TODO check this --- Index "unique_key" not found

maybe will help?
8 years 3 months ago #154889 by krileon
The solution is in the above link. I am trying to understand why you're freaking out and posting 3 times in a row concerning the exact issue in this thread as well as the sticky at the top of this forum.. please read and search before posting.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.397 seconds
Facebook Twitter Google LinkedIn