Group Jive will not create new groups or category

8 years 9 months ago #154443 by jerryLee
I have downloaded and installed Group Jive, and installed it. The first time I installed it, it showed an error with index creation of some sort. I reinstalled it with no errors, but when I create a group or category, it returns empty, both in the admin and in the database.
Any ideas? I am sure it doesn't matter, but the site is: dudethatsmysong.jeremiahspear.info
8 years 9 months ago #154448 by krileon
Please search before posting; is a known issue with fix already proposed.

www.joomlapolis.com/forum/106-potential-bug/147971-solved-cb-13-cant-create-categories


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 9 months ago - 8 years 9 months ago #154476 by jerryLee
didn't realize, it's just that my client is trying to launch his social network, and this is really holding him up. Let me ask you something... I believe I can import the groups in MySQL directly, but if I upload the new Group Jive on top of his existing 1.6, which is full of information, and God knows what hacks from his last developer, what are the chances I will totally screw up his site?
I have backed the site up with Akeeba, if I did jack it up, could I return to the prior backup? Sorry, I am not a Joomla master, but this would work on my hand coded sites.

Oh, and if you know of a better working solution, would you mind passing it on. He is trying to put out a monster band website with local ads, moderators, social capabilities, etc. thanks
8 years 9 months ago #154617 by krileon
I can't predict what will happen, sorry. Just make a backup, upgrade, and test your results. If results are disastrous then revert to backup. If his site has an existing previous GJ install it should upgrade just fine.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
8 years 9 months ago #154672 by jerryLee
thanks, whoever started on this guys site liked to hack on core files, so it's pretty scary, but what else can we do right?
Any idea on what needs to happen on that bug? Anything I can do?
Moderators: beatnantkrileon
Time to create page: 0.483 seconds
Facebook Twitter Google LinkedIn