Module Title always shows

7 years 4 months ago #194473 by krileon
All issues except #3337 are a result of either a Joomla bug or Joomla misconfiguration. MyCommunity and Coolness don't have Content template overrides so it is literally impossible for them to cause #3340, #3339, or #3336. Funlite does have a Content template override, but it is not causing any such issues (confirmed). Please note we confirmed all issues are also present in Joomla default templates so the chances are high this is a bug in Joomla it self.


Kyle (Krileon)
Community Builder Team Member
Before posting on forums: Read FAQ thoroughly + Read our Documentation + Search the forums
CB links: Documentation - Templates - CBSubs - Hosting - Forge - Incubator - GroupJive
--
If you are a Professional, Developer, or CB Paid Subscriptions subscriber and have a support issue please always post in your respective support forums for best results!
--
If I've missed your support post with a delay of 3 days or greater and are a Professional, Developer, or CBSubs subscriber please send me a private message with your thread and will reply when possible!
--
Please note I am available Monday - Friday from 8:00 AM EST to 4:00 PM EST. I am away on weekends (Saturday and Sunday) and if I've missed your post on or before a weekend after business hours please wait for the next following business day (Monday) and will get to your issue as soon as possible, thank you.
--
My role here is to provide guidance and assistance. I cannot provide custom code for each custom requirement. Please do not inquire me about custom development.
Moderators: beatnantkrileon
Time to create page: 0.369 seconds
Facebook Twitter Google LinkedIn