chg setting on homepage menu item & broke page

7 years 9 months ago - 7 years 9 months ago #190328 by IAAF
The home page will no longer display. I have it set to blog style and was displaying the lastest news and most viewed articles in positions 3 and 4 and then 3 front page articles (first article across entire middle section and then 2 across in the middle section).

I simply changed the number intro from 2 ro 4. Now it looks like when you hit the home page, it expects you to be logged in yet it is marked public.



How can I fix this?
Attachments:
7 years 9 months ago #190446 by IAAF
I found that if I made another page the 'default' page, that the home page again would display as expected. Why is this then happening for the 'default' page? If identified as the default page, it also gets confused with whether or not you are logged in. See this link:

default page

Once on the site you can now click HOME but I want the site to default to the home page
7 years 9 months ago #190744 by Jacob
Are you using the CB Subs access plugin?

Joomla Development and Support since 2005
7 years 9 months ago - 7 years 9 months ago #190803 by IAAF
yes, we do use CB Subs

www.BlairAlumni.org
7 years 9 months ago #190993 by Jacob
Yes I know you are using CB Subs, but what plugins for CB Subs have you installed?

Looks like there an access restriction on the home page url.

Joomla Development and Support since 2005
Moderators: beatnantkrileon
Time to create page: 0.408 seconds
Facebook Twitter Google LinkedIn